Quais navegadores são compatíveis com a GetResponse?

A GetResponse suporta as versões oficiais mais recentes para qualquer um dos seguintes navegadores: Mozilla Firefox (recomendado), Google Chrome (recomendado), Safari ou Internet Explorer. Para obter melhores resultados, qualquer navegador usado deve estar totalmente atualizado e incluir plug-ins que permitam a tecnologia Flash, JavaScript e “cookies”.

Qualquer navegador não listado acima não é compatível. Navegadores mais antigos podem ter problemas de desempenho em nossos editores e outros recursos.